Outils pour utilisateurs

Outils du site


openbsd.org:sparc64

Différences

Ci-dessous, les différences entre deux révisions de la page.

Lien vers cette vue comparative

Les deux révisions précédentes Révision précédente
Prochaine révision
Révision précédente
Dernière révision Les deux révisions suivantes
openbsd.org:sparc64 [2020/05/04 08:38]
pengouinpdt
openbsd.org:sparc64 [2020/10/21 07:33]
pengouinpdt v1.405
Ligne 1: Ligne 1:
----- +--- 
-[ [[openbsd.org:start|OpenBSD]] ] ~ Traduction française de la page **[[https://www.openbsd.org/sparc64.html|OpenBSD: sparc64]] : //(v[[https://cvsweb.openbsd.org/cgi-bin/cvsweb/www/sparc64.html?f=h|1.402]] ; 03/05/2020)//** +[ [[openbsd.org:start|OpenBSD]] ] ~ Traduction française de la page **[[https://www.openbsd.org/sparc64.html|OpenBSD: sparc64]] : //(v[[https://cvsweb.openbsd.org/cgi-bin/cvsweb/www/sparc64.html?f=h|1.405]] ; 18/10/2020)//** 
-----+---
  
 ====== OpenBSD sparc64 ====== ====== OpenBSD sparc64 ======
Ligne 85: Ligne 85:
  
 Veuillez noter que certaines machines comme Ultra1, Ultra2, Enterprise 220R et SPARC Enterprise T5120/T5220 peuvent nécessiter une mise à jour du flashprom avant qu'OpenBSD ne puisse être installé avec succès. Les SPARC Entreprise T5120/T5220 ont besoin à minima d'OBP 4.28.0.  Veuillez noter que certaines machines comme Ultra1, Ultra2, Enterprise 220R et SPARC Enterprise T5120/T5220 peuvent nécessiter une mise à jour du flashprom avant qu'OpenBSD ne puisse être installé avec succès. Les SPARC Entreprise T5120/T5220 ont besoin à minima d'OBP 4.28.0. 
 +
 +Sur des machines telles que l'Oracle SPARC T4-2, de vieilles versions de micrologiciels datant des alentours de 2011 sont connus pour causer des paniques du noyau et planter dans [[https://man.openbsd.org/sparc64/ldomd.8|ldomd]] ; d'autres versions, au moins la SysFW 8.9.11 datant de 2018, sont connues pour fonctionner. 
  
 ==== Périphériques supportés ==== ==== Périphériques supportés ====
Ligne 318: Ligne 320:
 ===== Obtenir et installer OpenBSD/sparc64 ===== ===== Obtenir et installer OpenBSD/sparc64 =====
  
-La dernière version supportée d'OpenBSD/sparc64 est [[https://www.openbsd.org/66.html|OpenBSD 6.6]]. Voici les [[https://ftp.openbsd.org/pub/OpenBSD/6.6/sparc64/INSTALL.sparc64|instructions d'installation d'OpenBSD/sparc64 6.6]]. +La dernière version supportée d'OpenBSD/sparc64 est [[https://www.openbsd.org/68.html|OpenBSD 6.8]]. Voici les [[https://ftp.openbsd.org/pub/OpenBSD/6.8/sparc64/INSTALL.sparc64|instructions d'installation d'OpenBSD/sparc64]]. 
  
 Les snapshots sont disponibles de temps à autre, à cet [[https://ftp.openbsd.org/pub/OpenBSD/snapshots/sparc64|endroit]] aussi bien que sur quelques [[openbsd.org:ftp|miroirs]]. Voici les [[https://ftp.openbsd.org/pub/OpenBSD/snapshots/sparc64/INSTALL.sparc64|instructions d'installation des instantanés d'OpenBSD/sparc64]].  Les snapshots sont disponibles de temps à autre, à cet [[https://ftp.openbsd.org/pub/OpenBSD/snapshots/sparc64|endroit]] aussi bien que sur quelques [[openbsd.org:ftp|miroirs]]. Voici les [[https://ftp.openbsd.org/pub/OpenBSD/snapshots/sparc64/INSTALL.sparc64|instructions d'installation des instantanés d'OpenBSD/sparc64]]. 
openbsd.org/sparc64.txt · Dernière modification: 2021/05/02 18:19 de pengouinpdt